Script JavaBeans with the Bean Scripting Framework

Add scripts to your JavaBeans or JavaBeans to your scripts

1 2 3 Page 3
Page 3 of 3

Learn more about this topic

  • Download the source code and class files for this month's article:
  • Note: These languages are applicable to Windows 95, Windows 98, and Windows NT 4.0 only. Also note that to use these scripting languages with Windows 95, you'll need Windows 95 OSR2, or Internet Explorer 4.0 or later; or you'll have to install DCOM. International versions of Windows 95 also require DCOM.

1 2 3 Page 3
Page 3 of 3